Archive for 'Troubleshooting'

Custom Page Templates Gone
after WordPress 3.4 Upgrade

Posted at Jun 16, 2012 | Posted in  Ask the Pixie, Troubleshooting, WordPress | By IT Pixie | 9 Comments
wordpress-3-4

Update 6/27/2012: This issue has been fixed in WordPress 3.4.1. Question: After upgrading my WordPress site to 3.4, the latest version, the custom page templates that came with my theme have disappeared!!!  Under Page Attributes –> Template in Edit Page I only get the “default template” for all my Pages, and it’s breaking my site!

{ Read More }





Mac OS X Lion has arrived!
And a couple of quick fixes…

Posted at Jul 20, 2011 | Posted in  My New Mac Life, Troubleshooting | By IT Pixie | 9 Comments
os-x-lion

After months of anticipation, Mac OS X 10.7, codename Lion, has finally been released today (7/20). For only $29.99, you can download the upgrade from Apple App Store.  I have to say, when I first saw the upgrade price a couple of months back, my jaw dropped.  That’s a change from the $100+ upgrades I

{ Read More }





Mac Console & com.apple.ReportCrash.Self Error

Posted at May 30, 2011 | Posted in  My New Mac Life, Troubleshooting | By IT Pixie | 1 Comment

Well, the Mac had its first crash today, while I was switching between Safari and Chrome, and listening to iTunes… D’oh! While I didn’t get a Kernel Panic message (the Mac version of BSOD), the laptop did freeze and was completely unresponsive to Force Quit (pressing Command-Option-Esc), iTunes stilling running but skipping and stuck on

{ Read More }





Fix Duplicate/Old Items on “Open With…” List in OS X

Posted at May 28, 2011 | Posted in  My New Mac Life, Troubleshooting | By IT Pixie | 35 Comments

While installing Chrome on my new MacBook Pro I encountered a little error and the browser was not installed correctly.  I was able to fix the problem by reinstalling Chrome again, however I ended up with a duplicate “Google Chrome.app” on the “Open With” context menu list. I went online and found this cool little

{ Read More }